This topic contains 11 replies, has 3 voices, and was last updated by  Ashish Jindal 2 years, 3 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #15119

    aleck
    Member

    Hello,
    I tested on ipad and samsung galaxy tab to see if the slider works using drag and drop on touch device, but it doesnt work.

    I am using last version of wijmo 2013v2.8.
    On desktop computers the slider(drag and drop) now is working using the mouse.

    please an advice,
    thanks

    Attachments:
    1. HTMLPage2.htm
    #15130

    SankalpS
    Moderator

    Aleck,

    I was able to reproduce the issue which you have reported. I have escalated it to the developers for further review. We will get back to you as soon as possible.

    Regards,
    Sankalp

    #15438

    aleck
    Member

    Thank you.
    Do you know what is the status of this issue?

    I observed that the new update of wijmo library(2013v2.9) is not solving this problem.

    regards,
    Cristian

    #15480

    SankalpS
    Moderator

    Cristian,

    This issue has been resolved by the development team and the fix should be available in the next release.

    Regards,
    Sankalp

    #16677

    SankalpS
    Moderator

    Cristian,

    This issue is fixed in the latest version 3.20132.15 which is available at : http://wijmo.com/downloads/

    Regards,
    Sankalp

    #16792

    aleck
    Member

    thank you,
    is true that now I can move the slider using touch, but when using touch the event(stop) is not triggered.
    If I am using the mouse the stop is triggered. Here is the code I am using:

            $(“#dateTest”).wijslider({
                min: analysisC.minDay-1,
                max: analysisC.maxDay,
                minRange: 1,
                range: true,
                values: [analysisC.beginDay, analysisC.endDay],
                stop: function (event, ui) {
                    reloadSl();
                }
            });
    

    So when I am using the mouse the stop is triggered when I am finishing the moving but when I am doing the same with the touch nothing is happend.

    thanks

    #16884

    SankalpS
    Moderator

    Aleck,

    I was able to replicate this issue at my end. I am escalating this to the developers for further review. We will get back to you as soon as possible.

    Regards,
    Sankalp

    #16956

    aleck
    Member

    thanks,
    Meanwhile untill another release of wijmo will be available having this fix do you have a temporrary fix(alternative) for this?

    regards,
    Aleck

    #16976

    SankalpS
    Moderator

    Answer

    Aleck,

    Unfortunately I could not find any other way of getting this to work. I would request you to kindly wait till the fix would be available.

    Regards,
    Sankalp

    #17388

    aleck
    Member

    Hello,
    Did the new release: 2013v3.20 fixed this issue?

    thanks

    #17460

    SankalpS
    Moderator

    Aleck,

    This issue is yet to be fixed. However I have asked the concerned team to provide me an ETA on the fix. I will let you know as soon as I hear back.

    Regards,
    Sankalp

    #18998

    Ashish Jindal
    Moderator

    Hello,

    This issue is fixed in the latest version 3.20133.29 which is available at : http://wijmo.com/downloads/

    Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.